October 11th, 2012

OK

.. очередной GIMP

В очередной раз скачал GIMP-хрен-знает-какой-версии. Под винду,да. И по-прежнему вместо меню юникодные кракозяблы ( tm ). 21 век на дворе, [censored]!!!! И когда я выбираю в инсталляторе пункт "English" (лучше бы конечно "Русский", но.. ) то хотелось бы видеть там не какую-то непонятную хрень, а именно English. И мне в общем-то пофиг что там у меня не так настроено в реестре, каких шрифтов не хватает, в каком конфиге надо подправить пути или кодировку для GTK+.
А пока GIMP, к сожалению - говно :-C

Чуть попозже обнаружил установленную более старую версию, которая работает. Помню добивался я этого копированием папки с настройками GTK+ с какого-то другого проекта, который работал нормально. Красноглазый подход в действии :(